Published on November 12, 2009 By ZubaZ In OS Customization


Another Desktopx 4 beta has been released.  The standard and the professional version have both gotten the same updates   This build focuses the feedback that has been recieved after the initial release last week.

Post anything that looks odd.  Make sure to give us system information like your OS (including 32 or 64 bit), and if it's hard to explain (or even if it isn't) a screenshot.


Comments (Page 2)
on Nov 12, 2009

Correct, but there seems to be widgets mixed with those objects, at least for me.

Yup, especially since I copied all the old stuff into the new folders.

on Nov 12, 2009

OK, I got it to install DesktopX 4, but it's not pro. Now it tells me there is an update for DX Pro, but the error again.

 

on Nov 12, 2009

RedneckDude
OK, I got it to install DesktopX 4, but it's not pro. Now it tells me there is an update for DX Pro, but the error again.

Did you try clicking on "Install all updates" under the help icon?

on Nov 12, 2009

Yes, I did. Installs Pro, but it is now borked. I verify installation for DX 4 and it says it's not installed correctly. It will go back and forth like that forever. At least DX 4 works. I can't be without DX. 

on Nov 12, 2009

EDIT. Same error as before "ODZip.dll not found in the DesktopX directory or the Stardock common files directory."

Same on XP SP3

on Nov 13, 2009

I tried to load Flicker Weather and several other of Jim's weather widigits, I get a warning that says " the package you are loading contains objects whose object ID is already used in the curant theme (ID=Weather_Images). This could cause some issues related to the movement and the parent/children relations. Do you still want to load it? Be sure at least that you fix the objects IDs."

When I double click a widgit I get the ODZip.dll not found error also. Running XP SP3

on Nov 13, 2009

"ODZip.dll not found in the DesktopX directory or the Stardock common files directory."

Getting this now as well. Some widgets work but most cause this prompt.

on Nov 13, 2009

Failure again.   I'm still using dx 3.50...

on Nov 13, 2009

Windows Vista Ultimate 32 bit, DX Pro.

I'm not having any of the problems mentioned above. Except Impulse does show both DX Pro and DX (regular), and that they are both installed.

Coupla things, for now:

-Using the Welcome screen, Load Desktop/Objects goes to the old locations, whereas the r-click menu/import goes to the new locations. Seems inconsistent.

-Switching to client produces the 'DX didn't exit properly' dialog, and then both Builder AND client run side by side (both icons in my systray.)

-R-clicking in explorer windows (or on an item in the folder tree) puts the DX options in the context menus...I thought it was just for r-clicking on the desktop. I don't really need DX options in an explorer window.

-And now Toggle Object Palette no longer works; it only shows up if I restart builder.

on Nov 13, 2009

I think after reviewing all this, that I'll wait before updating.

on Nov 13, 2009
I think after reviewing all this, that I'll wait before updating.
I already updated. Hadn't seen this. I'm afraid to start it now.
on Nov 13, 2009

And now Toggle Object Palette no longer works;

I know this will sound stupid, but Toggle Object Palette has never worked for me, so , what the hell is the object palette? Is it the import object dialog?

 

I realize that  I should know this by now...lol.  

on Nov 13, 2009

It's that widget thingy with all the DesktopX commands...the DesktopX Helper.

on Nov 13, 2009

A total failure

on Nov 13, 2009

yes updated to 4 but cant run it error as below

Meta
Views
» 54309
Comments
» 284
Category
Sponsored Links