Greetings.

I'm collecting data.

If, when you try to change cursors using CursorFX, you find that it takes two clicks of the Apply button to make the change I need to know.

 

What version of CursorFX are you using?  Free or paid?  Version #?

What operating system are you using?  32- or 64-bit?

Installed via Impulse or the Stardock store?

 

Thnkas!


Comments (Page 2)
on Oct 24, 2011

Free

Win7 64 bit

Most of the time it takes 2 attemps to apply.

on Oct 24, 2011

The first "Apply" changes the cursor to the W7 default. The second "Apply" changes the cursor to the selected one.

W7 Pro SP1 x64

CursorFX Plus 2.05 installed from Impulse

on Oct 24, 2011

Paid version 2.01.  Win7 Pro 64bit.

Having same problem (takes 2 CTRL+SHIFT+C keystrokes for CFX to toggle) but also having a problem with CFX randomly switching back and forth from the CFX theme to Windows defaults.  Can't see any pattern to it.

on Oct 24, 2011

free version 2.05 win7 64bit

on Oct 24, 2011

(takes 2 CTRL+SHIFT+C keystrokes for CFX to toggle)
Since I've started using this shortcut, I've noticed the same thing, sometimes more than 2 times is needed.

on Oct 25, 2011

Has anyone had any issues when hovering over wb skinned menus with aminations? I see a outline of a square arround the cursor when the animation is active. when there is not animation the cursor is normal. Hard to capture on screen pic ghrr.

on Nov 02, 2011

Hello, fellow CFX users.  A new update # 2.10.023 is now showing in Impulse and the store. I just installed it and the issue in the OP has been fixed along with the mouseover issue.

 Installed through Impulse, Win7/64 over my existing installation with a prompted reboot after updating.

 

Great job, Stardock!

on Nov 02, 2011

Still taking 2 'Applies' here with the 2.10.023 update.  Also still randomly switching from the CXP theme to default Windows cursors & back again.

Sorry to rain on the parade.  Also Win7/64.  Unloaded & installed CXP before running the new store download installer but did not reboot in between, FWIW.

on Nov 02, 2011

7 Pro x32. Still changes to default windows cursor on Taskbar thumbs.

on Nov 02, 2011

Weird stuff, guys. Both issues are fixed for me.

No magic was used by the Wiz

on Nov 02, 2011

Everything seems to be working okay for me, click on a new cursor to select and one click to apply it.  Current cursor does not change to default when mousing over stuff. 

Windows 7 Home Premium 64 bit, downloaded the update from the store site, didn't uninstall older version, did reboot.

on Nov 02, 2011

Just curious - Did you reboot between uninstall & new install, Wiz?

on Nov 02, 2011

New version from the store fixed everything for me too.

on Nov 02, 2011

Just curious - Did you reboot between uninstall & new install, Wiz?

Nope. I launched what's left of Impulse, saw the update and installed it. No uninstall first and no reboot until after the prompt. Everything is fine here. Show desktop and thumbs retain the skinned cursor, one click applies a change.

I'm using KrakenSmall atm.

I do wish they would have shed that horrid yellow color on the UI.

on Nov 02, 2011

Just to be sure, uninstalled, rebooted, installed 2.10.023 --> no change.  Still takes 2 'Applies' to toggle and cursors still randomly switch from theme to default & back.  Using PliantXP theme, in case that matters.

Meta
Views
» 3416
Comments
» 33
Category
Sponsored Links